Possible site slowdown as we change image serving providers

4 Posts  ·  2 Users
About this group
Yo peoples, We were serving all our images thru google appengine, but they have raised their prices by 20x, so we are shifting to different providers over the weekend. You may experience certain breaks in images over this weekend. I guess it ...
Page 1 of 1

abhishek, have you cleared your cookies? Cache clearing would help, but cookie clearing might be required in this instance

Command like a king, work like a slave.
undefined
Write a comment
Write a comment...

I'm facing problem while logging in via Google chrome, whenever i press the button login on the home screen it displays that i'm logged in but then when i try to reply to a thread then the browser redirects me to the login window 😞 . I've re installed my browser, cleared my cache.....in short I've done everything but still the problem persists.

undefined
Write a comment
Write a comment...

Switched and looks like we're good. If anything appears broken please update the thread. Thanks!

Command like a king, work like a slave.
undefined
Write a comment
Write a comment...

Yo peoples,

We were serving all our images thru google appengine, but they have raised their prices by 20x, so we are shifting to different providers over the weekend. You may experience certain breaks in images over this weekend. I guess it should be a seamless transition, will keep you updated as it happens. No data will be lost as our primary stores are stable and safe.

Command like a king, work like a slave.
undefined
Write a comment
Write a comment...